Enlace OTA para descargar la versión 5.0.0.54 Multilenguaje del BlackBerry Messenger

11 12 2009

Mi hermano @GilmerZito me informa de una nueva versión del BlackBerry Messenger disponible para descarga, en concreto es la V5.0.0.54 Multilenguaje (Inglés/Español), lastimosamente no es para todos los dispositivos (si te da error es porque no la soporta tu Sistema Operativo), no se hable mas y haciendo clic aquí la pueden descargar, captura del menú ya en español…….

Saludos
@atilauno

Anuncios

Acciones

Information

17 responses

12 12 2009
Emmeth

4.3 mb!!!!! Qué bestia!! Ojalá que sea bueno para ocupar tanta memoria..jeje.

12 12 2009
Emmeth

Hasta ahora funcionando 10 puntos en un 8520 con os 5.0.0.411. Daré reportes más tarde con otros modelos.

12 12 2009
Emmeth

Definitivamente en 8100 no funca, y en los demás dispositivos tampoco, pero al parecer es por estar con os 4, estoy trataando de convencer a un pana que le haga a su Tormenta que sí tiene os 5.

12 12 2009
ORM

Srs. Por favor informen si se descarga esta nueva version borra los contactos ya guardados? Gracias

12 12 2009
Emmeth

En un Storm con os 5 funcionando perfectamente. Sobre los respaldos, el mismo programa tiene una opción para hacerlo, sin embargo se recomienda hacer un respaldo por cualquier cosa.

12 12 2009
atila1

A mi no me borró nada, tengo activado el respaldo de seguridad por correo e hice un respaldo previo de seguridad no obstante no me borró nada pero de haberlo hecho estaba super protegido para cuelquier eventualidad
Saludos
@atilauno

12 12 2009
jonas

pork en mi javelin no lo puedo dercargARRRRRR!!!!

12 12 2009
jonas

Q sistema operativo debo de tener para poder tener el new bbm.5.0.0.54. pork respondanme

12 12 2009
christiancai

Dice q se debe tener os 5.0 pero yo lo tengo y no he podido descargarlo!!!

12 12 2009
atila1

Hermano, jeje si, la verdad es que es muy pesado pero le he visto un poco más rápido su desempeño

Saludos
@atilauno

12 12 2009
atila1

Ok hermano, recibido, OS 5 en Gemini excelente aunque he sabido de algunos que no lo han podido instalar, raro que a pesar de andar en OS 5 no puedan

Saludos
@atilauno

12 12 2009
atila1

Sabes que hasta en algunos OS 5 no funciona, raro eso, un pana con .411 en un Bold no le instala

Saludos
@atilauno

12 12 2009
atila1

Hermano!
Excelente, has estado reportando y eso es bueno, gracias por el apoyo!!!

Saludos
@atilauno

12 12 2009
atila1

Hermano, es una versión en Beta, creo que no a todos los OS les agarra por eso, hay mas probabilidades que te coja si usas el OS 5 pero no es 100% seguro, 4.5 y 4.6 es menos probable que se pueda, casi nulo

Saludos
@atilauno

12 12 2009
atila1

@ChristianCai así esta un pana que teniendo la última beta del Bold (la que yo tengo) no le funcionó y a mi si!!! ☺ así que a saber porque en algunos si funciona y en otros no

Saludos
@atilauno

13 12 2009
emmeth0

Para mi que es cuestión de insistir, el 52 le insistí mas de 15 veces, y creo que será la 17 o 18 que se instaló. Afortunadamente la 54 fue una sola vez.

14 12 2009
atila1

Emmeth, será? Ojalá, pocos tienen esa entereza de luchar tanto jajajajaja que bueno que la 54 no te costó jeje

Saludos
@atilauno




A %d blogueros les gusta esto: